Welcome to buchanan1.net

J.R. Buchanan

http://www.buchanan1.net

Putting new bearings in a boxer transmission (/5)

1995

Here's the story of my /5 transmission bearing replacement. This is a 4-speed transmission. The 5-speed has some similarities, enough that this should be of some use to 5-speed owners, but it won't correspond exactly.

Kees tells me that the /2 transmission is even more similar. The main difference seems to be that the /5 has eccentric adjusters for the shift forks, the /2 requires you to bend the forks for adjustment. The /5 forks are so hard that I can't imagine bending them. Snapping them maybe. Oh well, it's got eccentric adjusters...

You may have seen some of this before, as I'm basing it on my posts to the BMW list.

On Sunday, August 13th, 1995 (Sunday the 13th!) I (with plenty of presidential help) pulled the transmission out of FB.

Monday night I tried to take the cover off. I expected to run into difficulties when I got to the part where I would heat the cover and remove it, but alas, I didn't make it that far.

I couldn't seem to get the output flange off.

The nut was *very* tight. I made a holder from a piece of angle-iron to hold it in place while I tried to remove the nut with 1/2 inch flex handle (often called a breaker bar, but a breaker bar doesn't have a flex joint). Even rapping the handle with a hammer as suggested in Dave Thomas's article on the web page didn't help. I got out the air-impact wrench and used it. The nut came off, but under protest. You should have seen it spin when it broke loose!

This nut is 24 mm, I used a 15/16 inch 6 sided socket, that's 23.8mm it worked well.

If I didn't have an air-impact wrench, I would have slipped a five foot pipe over the flex handle. To hold the output flange I would clamp a 2x4 to the angle iron to hold it in place. You can get a lot of torque with a five foot pipe!

After this, I put some penetrating oil on the joint between the flange and the tapered shaft and let it soak in while I made an adapter for my two-arm gear puller.

I made it out of some metal that was left over from my trailer-hitch building project (for my truck) this spring. It's really stout and resembles a squared-off version of the one shown in the Haynes manual. Perhaps a bit thicker, with I-beam style ribs on the upper edge.

I bolted this to the output flange and installed the puller. I had to use washers under the adaptor to space it above the lip of the well that the output flange is in. I tightened it up in stages, rapping on the puller nut and the adapter at each stage. I got the puller as tight as I could with an open end wrench. I avoided using a pipe on it as I read on the list once that someone broke their output flange that way.

After getting it as tight as I could, I loosened it up and attached the adapter to the other two bolts and tried again. No joy.

I tried this four times. By the end I was really bearing down on that wrench and my taps were getting rather hard.

After this I tried heating the flange with a propane torch. I got it pretty hot, the seal was starting to smell a little. I'd wiped the penetrating oil off.

I tried the pulling bit twice more with no luck.

Since I was starting to get mad I decided that it would be a good time to quite for the night.

Now it was time to ask the list and Jay Moody, Certified BMW mechanic extrordinaire.

Several list people suggested the use of more force.

I stopped by Moody Cycle Sales and asked Jay. He gave pretty much the same advice. Basically, he says that I wasn't applying enough torque.

The consensus was to perhaps double the torque with a piece of pipe, then if that didn't do it, bite the bullet and make an adapter that used all 4 bolts. Then use the five foot pipe if need be, or an air impact wrench (what Jay usually starts with).

Jay mentioned that on occasion, the flange rotates and welds it self to the shaft. With the right tools, apparently you can still pull it off, but you might then need a new shaft and flange.

Well, I tried this. My adapter bent like a potato chip long before I got to the long pipe or air-impact wrench.

I started to make a stouter adapter that used all four bolts. I hit a wall when I tried to get the bolts to hold it on. I'd been using the ones that held on the U-joint, but they weren't long enough.

I went to three hardware stores. No luck. I went to the only industrial fastener supply house in town. At first they were sure they had all known metric bolts in stock. Wrong! They couldn't even order this. They'd never seen that thread pitch on a bolt of that size before.

I'm not a metric thread expert, but the bolt seems to be an M8 1.00

M8 1.25 bolts are common.

Well, the Dells rally was coming up and I was running out of time, so I took it to Moody Cycle and Jay pulled it while I watched.

He used the official BMW tool, which is a solid cylinder of metal, much like the one Doug Ruth made and drew for the list. It has the puller screw built in. It also has a hole in the side for the insertion of a metal rod used as a handle.

He bolted it up and took an air-impact wrench to it. It didn't budge. He commented that it was exceptionally stubborn and lubricated everything, then got a different impact wrench and tried again. The bigger wrench got it off.

The tapered shaft looked good, as does the flange itself.

Jay stressed that when I put it back together to make sure the mating surfaces were clean and dry. Really bad things would happen otherwise.

Now it was time for the transmission cover removal. No problem. Just follow the instructions and it pops off. Kinda a letdown after the flange from hell.

Here's the details.

With the flange off, I removed the seven 10mm nuts and washers that hold the cover on.

First I removed the speedometer drive gear after pulling the aluminum bush that holds it in place. Be careful, the bush is soft. Before pulling this, make sure that the bolt that holds the battery ground cable out. It retains the bush as well.

Don't misplace this bolt. It's special. It serves a third purpose, there's a hole in it that vents the transmission.

Then I tried tapping the cover off, just for reference. It didn't budge. There are three places provided for tapping. The front of the speedometer drive take-off and two cast-in tabs, one on the top, the other on the bottom.

I used a soft aluminum bar and a rubber mallet to tap with. It would be easy to mar the cover if care were not used.

Despite the concerns of some, I went ahead with the torch to heat the cover. All of the professional BMW mechanics I asked did it this way, so why do it any other way?

I used an ordinary plumbing-type propane torch. I put the flame spreader tip on. You did get the deluxe kit, didn't you? :-)

It turns out that it is not too hard to avoid overheating the cover. I kept the flame moving over the entire cover, and after quite a while I decided that I would never get it up to 200 degrees F. I never got it too hot to touch. Perhaps the temperature of really hot tap water. The torch just doesn't put out enough heat to get it above that. I suppose a real klutz could hold the flame at one point for a long time and do some damage, but overall I wouldn't worry about using a torch if you are contemplating this job.

Well, that was as hot as it was going to get, so I shut off the torch and started tapping. The lid just came right off. I did have to partially depress the kick-starter as the book suggested.

I was worried that the shims might all fall out and get misplaced. They just lay on top of their bearings, no problem.

There are six ball bearing assemblies, two each on the input shaft, the lay shaft, and the output shaft. Three of them were clearly bad. The front input shaft bearing, the back lay shaft bearing, and the front output shaft bearing all felt as if they had sand in them. The front input shaft bearing was by far the worst.

Naturally, changing all six seemed the thing to do.

I was worried that I'd have to make a judgment call on some of the other parts, but the ones I could see without further disassembly were all beautiful. They look as if they just left the factory.

Later I was to discover that this was indeed the case. The only noticeable wear was on the shift forks. It wasn't bad at all.

The next step would be pulling the shafts and shift forks.

Before I did this, I decided to try out Kees's method for measuring the axial free play of the shafts. This is what you are adjusting when you shim the transmission.

Anyway, this method requires a metal bar with two parallel sides. I used a thick aluminum scale. The actual measurements are done with a set of dial calipers.

The basic technique is to place the bar across the transmission face and then to use the depth tongue of the dial calipers to measure the distance from the top of the bearing (or shims if you want to see what the play is with a given set of shims) to the bar. Then you subtract the height of the bar and you have the distance that the bearing sticks out of the case.

Then you measure the depth of the pockets that the bearings fit into in the cover. Kees mentioned that he had some problems with this on his /2. The depth of the pockets from their lips was different than their depth from the edge of the cover.

On my /5 transmission the machined lip of the pocket was the same as the edge of the cover. I measured from the edge of the cover in any case.

After finding the other two distances, then you measure the thickness of the gasket.

With a little math, you have the axial float of the shafts. Subtract the thickness of the gasket from the height of the bearings, then subtract that number from the depth of the pockets. The number you get is the end play.

Actually, I simplified the information above a bit. I think the above method will work with all three shafts in a five speed, but on a four speed, either a /5 or an earlier bike, the rear input shaft bearing stays in the cover when it is removed.

For this shaft, you use the same method, but you use the shoulder of the shaft that contacts the bearing as one measurement point and the face of the bearing as the other.

Kees said that his /2 shaft had two shoulders on the input shaft and that he had to check to see which contacted the bearing. My /5 only has one shoulder on the shaft.

Well, I measured the play. It took a lot of practice to get repeatable readings. Definitely not a job to be done carelessly. After a while I started getting readings that were repeatable to within .001 inch. Not as good as I'd like, but after all, that's all the calipers were supposed to be accurate to anyway.

I feel that this is one of the areas that someone lacking confidence in their abilities should obtain help with. The other, obviously, is the output flange!

Here are the numbers I got, leaving the factory shims in place:

             shaft/  pocket/
            bearing  bearing     gasket    axial
             height    depth  thickness     play
Input shaft    .131     .105       .015    -.011
Output shaft   .529     .520       .015     .006
Lay shaft      .476     .475       .015     .014

My Haynes book specifies 0 to .0039 inches axial play.

The output and lay shaft don't worry me too much, I've heard that /5's usually were shimmed wrong from the factory (and my clunky shifting tended to confirm this).

The input shaft bothered me. I measured this until I got sick of repeating it and kept getting the same thing.

I started to wonder if I'd partially pulled one of the bearings out when I was pulling the cover. I tapped hem back in, same measurements. I heated the cases and tapped again, same measurements.

After measuring the axial free play, I pulled it apart far enough that I could remove all of the bearings. This just leaves the shift cam, its mechanism and part of the kick-start assembly in place.

I pretty much followed the directions in the Haynes book with a few changes made when things didn't quite work out the way the book implied they would.

It took about two hours for this stage.

The first step was to mark the shift selector fork eccentric adjusters so that they can be refitted w/o having to readjust them. The book shows pretty marks punched in with the edge of a tiny cold chisel or similar implement. Forget it. My smallest Craftsman chisel wouldn't touch this metal. I may as well have been trying to scratch a diamond with it. I dug out a carbide-tipped scribe and scratched some alignment marks in. It was tough going even with this tool. Later the marks were very hard to see. Make sure they are very clear.

Then I removed the bolts that hold the shift forks in, as well as the plate that ties their mounting "towers" together. The shift forks and their eccentrics stay in the transmission at this point.

Then I heated the front of the transmission case. I used the torch again, much as I described in the cover removal segment. All three shafts pulled out by hand, with very little effort. The shifter forks come out with them. I marked the forks front and back, then re-mated them with their bolts and plate.

I tapped out the input and output shaft seals. They were rather stubborn.

At this point I should have tapped the flanged bush and the captive shim from the input bearing.

Instead, I heated the case and tapped out the bearing.

Oops, now I had to clamp the bearing in a vise to remove the flange. It wouldn't budge. Although the manual did not suggest heat as a step in this removal process, I tried it anyway. The flange came right out.

Do not clamp a good bearing in a vise and heat it up! I only did this since I was planning to replace it.

At this point, Haynes says, "lever the thrust washer off the input shaft and remove the coil spring and the kickstart gear". Hah. It soon became obvious that this was not going to happen.

I used a small gear puller to pull on the kickstart gear and thus pulled the thrust washer at the same time.

There's a really big coil spring under the little one. Haynes suggested compressing this in with an ordinary vise so that the circlip could be removed. This did not look plausible, but I tried it anyway (using some scrap aluminum to protect the parts). It worked out fine. Easy even. They must try _some_ of this stuff at least...

At this point, lots of stuff could be pulled off the shaft, exposing the front input shaft bearing for removal. It came off easily, a snug fit, but no puller required.

Don't mix up all those parts! I put it all back together w/o the bearing so I wouldn't forget how it was assembled.

Next I pulled off the rear output shaft bearing by using a gear puller on the gear behind it. No problem.

Then I removed the circlip that holds on the front output shaft bearing. This bearing came off w/o a puller. A really tight slip fit.

Then I pulled both of the layshaft bearings with a puller. Easy.

The plan at this stage was to go to a bearing house and price the bearings.

I expected to get my transmission bearing there for a lot less than I could at a dealer or an independent MC shop.

Wrong.

The bearing house wanted $118 for all six bearings, Jay at Moody Cycle (In Kokomo, IN) wanted $82 for an aftermarket set, $130 for the factory parts.

I went with the $82 set.

After getting the bearings, I was surprised to almost get the whole transmission back together in one night.

First I put the bearings back on the layshaft.

Trivial, I drove them back on with a socket and hammer. I supported the other end with wood. It didn't take much force. It's important that the bearings not be cocked on the shaft. It's also important that the force be applied to the inner part of the bearing. If you drive the bearing on from the outside, applying force to the balls, you may damage the bearing.

Next I put the front input shaft bearing on.

While I was doing this, I noticed that the drawing in the Haynes book showed a spacer and an oil retaining washer ahead of the bearing. Mine just has the washer. I'm glad I put the shaft back together after pulling the bearings so that I didn't waste too much time looking for this spacer.

Since the bearing must slide down the entire length of the shaft, a socket wouldn't do to drive this on. I used a piece of pvc pipe. Worked great.

When I reassembled the shock-absorber, I compressed the spring in a vise. It still seemed an unlikely way to do it, but it worked just as well as it did on disassembly.

The rear input shaft bearing doesn't go on the shaft in the four speed, it has a bushing and a washer that fit into it and the shaft is then a loose fit in the bushing.

Putting this bushing in the bearing was the part hardest bearing-related part of the job. I wound up pressing it in in the vise, using some scrap aluminum and a socket as spacers/protectors. It kept wanting to go in crooked.

Then I put on the rear output shaft bearing. No problem, just like the layshaft bearings.

Then I put on the front output shaft bearing, after removing the circlip. This is the only shaft that had a circlip to retain the bearing.

Oh my. The gear on that end of the shaft no longer turned freely on its bushing. Upon examination, there was a gap between the circlip and the bearing. I used a gear puller on the gear to pull the bearing back to the circlip. The gear (fourth, I think) turned freely. Don't use a gear puller directly on the bearing. Just like the hammer, applying force to them with the puller can make for problems.

Now it was gasket-scraping time. I really hate this chore. It's dull and tedious. Sort of like mowing grass. The old gasket was really tenacious too. This may have been the hardest part of the reassembly. In any case be careful not to scratch the mating surfaces. Light scuffs will be OK.

I'd read several warnings about not bending the tip of the neutral switch while the cover was off. Haynes said that you needed a factory jig to reset it. It looked to me as if you could set it fine by trial and error while the shafts were out.

Well, I put the cover back on w/o the shafts and put it in neutral. Remember that I never took out the cam plate and selector mechanism. I hooked an ohmmeter up between the case the neutral switch terminal and sure enough, it worked. Continuity in neutral, none in first or second. Then I ran it through the gears looking for other points the neutral light would come on. From looking at the design, this was quite unlikely, but what could it hurt? Well, it turns out... Let's just wait 'till I get to the point that I found what I'd done.

Now it was shaft (and rear input shaft bearing) installation time.

First I put in the rear input shaft bearing. I just heated the case, much like when I took it out, and dropped it in. That aluminum really expands. I could still touch the case (not for long, it was at that temperature that is OK for a second or two, then enough heat is conducted that you really want to get your finger off), and the bearing fell right in. BTW, I'd been cleaning all surfaces with an oily rag as I went, so that misc. crumblies didn't keep any of the bearings from seating.

Then I heated the clutch end of the case. I put the input shaft in. It fell into place. Then I put in the oil baffle that goes into the front output shaft bearing. I had been really worried that I'd forget this. It seemed to be the most likely part to be left out. I cradled the shifter forks around the "Sliding Dogs". I meshed the gears of the layshaft with the output shaft and dropped them into place. Perfect.

Time to remount the shifter forks to the case, with their pins in in the selector cam slots. First I put the selector cam in the neutral position.

The top (rear) one was easy. The other was a fight. Hard to reach. Perhaps this was the hardest part of the job. Or maybe the gasket scraping was.

After I got them in, I adjusted the eccentric adjustors so that the marks I made on disassembly lined up.

Cool!

I figured I'd better run it through the gears.

Neutral OK.

First OK.

Second OK.

Third OK, but felt a bit heavy going in.

Fourth, well it went in, but it felt weird. Back to third. Well, try to go back to third. Nope. No joy. The shifter was a dead sort of thing. All the parts in the selector mechanism were present and unbroken. The eccentric adjusters were lined up on their marks.

I rotated the cam back to third gear by hand. It would now shift down to first and back up to fourth where it became lost again. Bummer. I played around for a while and decided to have dinner.

While I was eating a rather nice pizza, I kept thinking of what could have happened to the selector mechanism. I'd very deliberately not messed with it at all. I hadn't taken it out and I hadn't fiddled with it. That is, until I'd tested the neutral switch... That might be it. What if the selector cam, without the pins on the shift forks to restrain it, had slipped past the end of the teeth of the gear segment that moved it? Then the teeth might have meshed in the wrong position when they re-joined.

After pizza, I went out and checked. That was it. There were marks showing the proper alignment, and they were off by one tooth.

Would I have to pull it all apart again?

Well, the shifter forks would surely have to come out. Bummer. That bottom (front) one was a real pain.

With the forks out, there was barely enough room to remove the selector cam and rotate it one tooth. Good enough.

That bottom shift fork was even harder the second time. But it made it back.

It ran up and down through the gears fine. Yes!

Now it was time to re-shim and put the cover back on.

First I measured the end play of the shafts.

The layshaft was OK using the old shim. A bit loose, but not as bad as it had been before.

The input shaft which was way out of spec earlier was now OK. I love it when luck helps out like this!

The output shaft was too tight. Negative clearance using the old shim. Bummer. New shim time. Except that it was Saturday evening and it would be next Tuesday before I could get a pre made shim. Three day holiday weekends are normally a good thing, but not always...

Time to get out the calipers and start measuring the metal scraps lying around. Once a suitable piece was found it took about 45 minutes to make a shim using metal shears, a hole punch, and some files. Not bad, it would have taken as long to go get one.

Would I advise someone else to make their own shims? Not really. I think it would be wiser to go purchase them. If you have confidence in your abilities and are willing to pull the whole thing apart again if you are wrong, well maybe...

Yes, I have pulled things apart again in the past. But I learned something each time, so it was worth it.

I used grease to hold the shims in place against their bearings.

I oiled the new gasket and placed it over the studs.

I heated the cover with the torch, just like when I was removing it, then after depressing the kick-starter, I lowered it into place and tapped it home. I put the nuts on and tightened the cover while it was still warm.

At this point I ran it through the gears again. No problem.

Next I installed the seals. I oiled them first and pressed them into place with a socket and the palm of my hand. they were tight, but it worked. I made sure to install the output shaft seal with the lip facing out. This is not the normal manner for most assemblies, but it is the proper way to install this seal. Of course, in this case, which side is out is debatable. One side is facing the insides of the transmission, the other is looking at the U joint and driveshaft assemblies, which in older boxers are sealed in their own oil bath.

The output flange must be installed with both the male and female portions of its taper perfectly free of oil and grease. I used lacquer thinner to clean them. Q-tips helped. After cleaning the tapers, I carefully oiled the section of the flange that would be contacting the seal and installed it.

Why must they be free of oil?

I've heard two reasons.

One is that they might spin and ruin the output shaft.

The other is that if they are lubricated, the output shaft might split the flange like a wedge splits a piece of wood.

Either way, bad news.

With the flange installed and its nut tightened finger-tight, I installed the holder that I had made when I tried to remove the flange.

I laid the transmission in the yard and attached an eight foot 2x4 to the flange holder with C clamps. With a five foot pipe and a flex handle I applied exactly 177 lbft of torque to the nut. I did this by applying exactly 35.4 lb to the pipe. I calibrated my arm by lifting a 40lb bag of salt.

Of course, that's BS, I just got it close. I did do the salt thing though...

The torque specification, according to Haynes is 162-177 lbft.

At this point, the job was done.

After putting it back in the bike, I took a ride. Massive improvement. Much quieter, much smoother shifting.

Still not quite quiet, still not buttery shifts though. This is a /5 after all. :-)

The job had taken three weeks, time mostly spent on flange removal and while waiting for the bearings. Total cost was a tad over $100.

As I get this ready for the web, I've ridden about 1000 miles, 850 of them on a trip to the Wisconsin Dells and back. It's still doing fine.